What’s Vulnerable › Vulnerabilities

CVE-2018-16417

Description

Aruba Instant 4.x prior to 6.4.4.8-4.2.4.12, 6.5.x prior to 6.5.4.11, 8.3.x prior to 8.3.0.6, and 8.4.x prior to 8.4.0.1 allows Command injection.

Affected products

How to fix

Upgrade to a fixed version: Arubanetworks Instant 4.2.4.12, 6.5.4.11, 8.3.0.6, 8.4.0.1; Siemens W1750D Firmware 8.4.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-16417 or the next vulnerability affects your stack