What’s Vulnerable › Vulnerabilities
CVE-2018-16461
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-10-30 · updated 2026-06-17
- Weakness: CWE-77
Description
A command injection vulnerability in libnmapp package for versions <0.4.16 allows arbitrary commands to be executed via arguments to the range options.
Affected products
- libnmap: before 0.4.16 — fixed in 0.4.16
How to fix
Upgrade to a fixed version: libnmap 0.4.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-16461 or the next vulnerability affects your stack