What’s Vulnerable › Vulnerabilities
CVE-2018-16462
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-10-30 · updated 2026-06-17
- Weakness: CWE-77
Description
A command injection vulnerability in the apex-publish-static-files npm module version <2.0.1 which allows arbitrary shell command execution through a maliciously crafted argument.
Affected products
- apex-publish-static-files: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: apex-publish-static-files 2.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-16462 or the next vulnerability affects your stack