What’s Vulnerable › Vulnerabilities
CVE-2018-16484
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-01 · updated 2026-06-17
- Weakness: CWE-79
Description
A XSS vulnerability was found in module m-server <1.4.2 that allows malicious Javascript code or HTML to be executed, due to the lack of escaping for special characters in folder names.
Affected products
- HackerOne m-server: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: HackerOne m-server 1.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-16484 or the next vulnerability affects your stack