What’s Vulnerable › Vulnerabilities
CVE-2018-16485
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-02-01 · updated 2026-06-17
- Weakness: CWE-22
Description
Path Traversal vulnerability in module m-server <1.4.1 allows malicious user to access unauthorized content of any file in the directory tree e.g. /etc/passwd by appending slashes to the URL request.
Affected products
- HackerOne m-server: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: HackerOne m-server 1.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-16485 or the next vulnerability affects your stack