What’s Vulnerable › Vulnerabilities
CVE-2018-16613
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-19 · updated 2026-06-17
Description
An issue was discovered in the update function in the wpForo Forum plugin before 1.5.2 for WordPress. A registered forum is able to escalate privilege to the forum administrator without any form of user interaction.
Affected products
- tomdever wpForo Forum: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 1.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/9emin1/advisories
- https://github.com/9emin1/advisories/blob/master/wpForo-1-5-1.md
- https://wordpress.org/plugins/wpforo/#developers
- https://github.com/9emin1/advisories
- https://github.com/9emin1/advisories/blob/master/wpForo-1-5-1.md
- https://wordpress.org/plugins/wpforo/#developers
Get alerted when CVE-2018-16613 or the next vulnerability affects your stack