What’s Vulnerable › Vulnerabilities
CVE-2018-16651
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-07 · updated 2026-06-17
- Weakness: CWE-1236
Description
The admin backend in phpMyFAQ before 2.9.11 allows CSV injection in reports.
Affected products
- thorsten phpMyFAQ: before 2.9.11 — fixed in 2.9.11
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 2.9.11. Check the vendor advisory for mitigations.
References
- https://www.phpmyfaq.de/security/advisory-2018-09-02
- https://www.phpmyfaq.de/security/advisory-2018-09-02
Get alerted when CVE-2018-16651 or the next vulnerability affects your stack