What’s Vulnerable › Vulnerabilities
CVE-2018-1683
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-26 · updated 2026-06-17
- Weakness: CWE-311
Description
IBM WebSphere Application Server Liberty could allow a remote attacker to obtain sensitive information, caused by the failure to encrypt ORB communication. IBM X-Force ID: 145455.
Affected products
- IBM WebSphere Application Server: before 18.0.0.3 — fixed in 18.0.0.3
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 18.0.0.3. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1041720
- https://exchange.xforce.ibmcloud.com/vulnerabilities/145455
- https://www.ibm.com/support/docview.wss?uid=ibm10716533
- http://www.securitytracker.com/id/1041720
- https://exchange.xforce.ibmcloud.com/vulnerabilities/145455
- https://www.ibm.com/support/docview.wss?uid=ibm10716533
Get alerted when CVE-2018-1683 or the next vulnerability affects your stack