What’s Vulnerable › Vulnerabilities
CVE-2018-17107
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-24 · updated 2026-06-17
Description
In Tgstation tgstation-server 3.2.4.0 through 3.2.1.0 (fixed in 3.2.5.0), active logins would be cached, allowing subsequent logins to succeed with any username or password.
Affected products
- tgstation-server: from 3.2.1.0 before 3.2.5.0 — fixed in 3.2.5.0
How to fix
Upgrade to a fixed version: tgstation-server 3.2.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/tgstation/tgstation-server/issues/690
- https://github.com/tgstation/tgstation-server/issues/690
Get alerted when CVE-2018-17107 or the next vulnerability affects your stack