What’s Vulnerable › Vulnerabilities

CVE-2018-17144

Description

Bitcoin Core 0.14.x before 0.14.3, 0.15.x before 0.15.2, and 0.16.x before 0.16.3 and Bitcoin Knots 0.14.x through 0.16.x before 0.16.3 allow a remote denial of service (application crash) exploitable by miners via duplicate input. An attacker can make bitcoind or Bitcoin-Qt crash.

Affected products

How to fix

Upgrade to a fixed version: Bitcoin Core 0.14.3, 0.15.2, 0.16.3; Bitcoinknots Bitcoin Knots 0.16.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-17144 or the next vulnerability affects your stack