What’s Vulnerable › Vulnerabilities
CVE-2018-17180
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-05-17 · updated 2026-06-17
- Weakness: CWE-22
Description
An issue was discovered in OpenEMR before 5.0.1 Patch 7. Directory Traversal exists via docid=../ to /portal/lib/download_template.php.
Affected products
- openemr: before 5.0.1.7 — fixed in 5.0.1.7
How to fix
Upgrade to a fixed version: openemr 5.0.1.7. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/4963fe4932a0a4e1e982642226174e9931d09541
- https://www.open-emr.org/wiki/index.php/OpenEMR_Patches#5.0.1_Patch_.289.2F9.2F18.29
- https://github.com/openemr/openemr/commit/4963fe4932a0a4e1e982642226174e9931d09541
- https://www.open-emr.org/wiki/index.php/OpenEMR_Patches#5.0.1_Patch_.289.2F9.2F18.29
Get alerted when CVE-2018-17180 or the next vulnerability affects your stack