What’s Vulnerable › Vulnerabilities

CVE-2018-17196

Description

In Apache Kafka versions between 0.11.0.0 and 2.1.0, it is possible to manually craft a Produce request which bypasses transaction/idempotent ACL validation. Only authenticated clients with Write permission on the respective topics are able to exploit this vulnerability. Users should upgrade to 2.1.1 or later where this vulnerability has been fixed.

Affected products

References

Get alerted when CVE-2018-17196 or the next vulnerability affects your stack