What’s Vulnerable › Vulnerabilities

CVE-2018-17454

Description

An issue was discovered in GitLab Community and Enterprise Edition before 11.1.7, 11.2.x before 11.2.4, and 11.3.x before 11.3.1. There is stored XSS on the issue details screen.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.1.7, 11.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-17454 or the next vulnerability affects your stack