What’s Vulnerable › Vulnerabilities
CVE-2018-17461
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-125
Description
An out of bounds read in PDFium in Google Chrome prior to 68.0.3440.75 allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 68.0.3440.75 — fixed in 68.0.3440.75
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 68.0.3440.75. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html
- https://crbug.com/874359
- https://chromereleases.googleblog.com/2018/07/stable-channel-update-for-desktop.html
- https://crbug.com/874359
Get alerted when CVE-2018-17461 or the next vulnerability affects your stack