What’s Vulnerable › Vulnerabilities
CVE-2018-17469
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-14 · updated 2026-06-17
- Weakness: CWE-125
Description
Incorrect handling of PDF filter chains in PDFium in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to perform an out of bounds memory read via a crafted PDF file.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 70.0.3538.67 — fixed in 70.0.3538.67
- RedHat Linux Desktop: 6.0
- RedHat Linux Server: 6.0
- RedHat Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 70.0.3538.67. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105666
- https://access.redhat.com/errata/RHSA-2018:3004
- https://chromereleases.googleblog.com/2018/10/stable-channel-update-for-desktop.html
- https://crbug.com/880675
- https://security.gentoo.org/glsa/201811-10
- https://www.debian.org/security/2018/dsa-4330
- http://www.securityfocus.com/bid/105666
- https://access.redhat.com/errata/RHSA-2018:3004
- https://chromereleases.googleblog.com/2018/10/stable-channel-update-for-desktop.html
- https://crbug.com/880675
- https://security.gentoo.org/glsa/201811-10
- https://www.debian.org/security/2018/dsa-4330
Get alerted when CVE-2018-17469 or the next vulnerability affects your stack