What’s Vulnerable › Vulnerabilities
CVE-2018-17855
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-09 · updated 2026-06-17
- Weakness: CWE-269
Description
An issue was discovered in Joomla! before 3.8.13. If an attacker gets access to the mail account of an user who can approve admin verifications in the registration process, he can activate himself.
Affected products
- Joomla!: from 1.5.0 before 3.8.13 — fixed in 3.8.13
How to fix
Upgrade to a fixed version: Joomla! 3.8.13. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105559
- http://www.securitytracker.com/id/1041914
- https://developer.joomla.org/security-centre/754-20181004-core-acl-violation-in-com-users-for-the-admin-verification
- http://www.securityfocus.com/bid/105559
- http://www.securitytracker.com/id/1041914
- https://developer.joomla.org/security-centre/754-20181004-core-acl-violation-in-com-users-for-the-admin-verification
Get alerted when CVE-2018-17855 or the next vulnerability affects your stack