What’s Vulnerable › Vulnerabilities
CVE-2018-17856
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-09 · updated 2026-06-17
Description
An issue was discovered in Joomla! before 3.8.13. com_joomlaupdate allows the execution of arbitrary code. The default ACL config enabled the ability of Administrator-level users to access com_joomlaupdate and trigger code execution.
Affected products
- Joomla!: from 2.5.4 before 3.8.13 — fixed in 3.8.13
How to fix
Upgrade to a fixed version: Joomla! 3.8.13. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105559
- http://www.securitytracker.com/id/1041914
- https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html
- http://www.securityfocus.com/bid/105559
- http://www.securitytracker.com/id/1041914
- https://developer.joomla.org/security-centre/752-20181002-core-inadequate-default-access-level-for-com-joomlaupdate.html
Get alerted when CVE-2018-17856 or the next vulnerability affects your stack