What’s Vulnerable › Vulnerabilities
CVE-2018-17858
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-09 · updated 2026-06-17
- Weakness: CWE-352
Description
An issue was discovered in Joomla! before 3.8.13. com_installer actions do not have sufficient CSRF hardening in the backend.
Affected products
- Joomla!: from 2.5.0 before 3.8.13 — fixed in 3.8.13
How to fix
Upgrade to a fixed version: Joomla! 3.8.13. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105559
- http://www.securitytracker.com/id/1041914
- https://developer.joomla.org/security-centre/755-20181005-core-csrf-hardening-in-com-installer.html
- http://www.securityfocus.com/bid/105559
- http://www.securitytracker.com/id/1041914
- https://developer.joomla.org/security-centre/755-20181005-core-csrf-hardening-in-com-installer.html
Get alerted when CVE-2018-17858 or the next vulnerability affects your stack