What’s Vulnerable › Vulnerabilities
CVE-2018-17874
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-01 · updated 2026-06-17
- Weakness: CWE-79
Description
ExpressionEngine before 4.3.5 has reflected XSS.
Affected products
- ExpressionEngine: before 4.3.5 — fixed in 4.3.5
How to fix
Upgrade to a fixed version: ExpressionEngine 4.3.5. Check the vendor advisory for mitigations.
References
- https://docs.expressionengine.com/latest/about/changelog.html#version-4-3-5
- https://docs.expressionengine.com/latest/about/changelog.html#version-4-3-5
Get alerted when CVE-2018-17874 or the next vulnerability affects your stack