What’s Vulnerable › Vulnerabilities
CVE-2018-18035
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-02 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in flashcanvas.swf in OpenEMR before 5.0.1 Patch 6 could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack on a targeted system.
Affected products
- openemr: before 5.0.1.6 — fixed in 5.0.1.6
How to fix
Upgrade to a fixed version: openemr 5.0.1.6. Check the vendor advisory for mitigations.
References
- https://www.open-emr.org/wiki/index.php/OpenEMR_Patches
- https://www.purplemet.com/blog/openemr-xss-vulnerability
- https://www.open-emr.org/wiki/index.php/OpenEMR_Patches
- https://www.purplemet.com/blog/openemr-xss-vulnerability
Get alerted when CVE-2018-18035 or the next vulnerability affects your stack