What’s Vulnerable › Vulnerabilities

CVE-2018-18312

Description

Perl before 5.26.3 and 5.28.0 before 5.28.1 has a buffer overflow via a crafted regular expression that triggers invalid write operations.

Affected products

How to fix

Upgrade to a fixed version: perl 5.26.3, 5.28.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-18312 or the next vulnerability affects your stack