What’s Vulnerable › Vulnerabilities
CVE-2018-18379
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-10-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The elementor-edit-template class in wp-admin/customize.php in the Elementor Pro plugin before 2.0.10 for WordPress has XSS.
Affected products
- Elementor Page Builder: before 2.0.10 — fixed in 2.0.10
How to fix
Upgrade to a fixed version: Elementor Page Builder 2.0.10. Check the vendor advisory for mitigations.
References
- https://elementor.com/blog/
- https://www.contextis.com/en/resources/advisories/cve-2018-18379
- https://www.contextis.com/resources/advisories
- https://elementor.com/blog/
- https://www.contextis.com/en/resources/advisories/cve-2018-18379
- https://www.contextis.com/resources/advisories
Get alerted when CVE-2018-18379 or the next vulnerability affects your stack