What’s Vulnerable › Vulnerabilities
CVE-2018-18503
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-02-05 · updated 2026-06-17
- Weakness: CWE-119
Description
When JavaScript is used to create and manipulate an audio buffer, a potentially exploitable crash may occur because of a compartment mismatch in some situations. This vulnerability affects Firefox < 65.
Affected products
- Canonical Ubuntu Linux: 14.04, 16.04, 18.04, 18.10
- Mozilla Firefox: before 65.0 — fixed in 65.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 65.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/106773
- https://usn.ubuntu.com/3874-1/
- https://www.mozilla.org/security/advisories/mfsa2019-01/
- http://www.securityfocus.com/bid/106773
- https://usn.ubuntu.com/3874-1/
- https://www.mozilla.org/security/advisories/mfsa2019-01/
Get alerted when CVE-2018-18503 or the next vulnerability affects your stack