What’s Vulnerable › Vulnerabilities

CVE-2018-18641

Description

An issue was discovered in GitLab Community and Enterprise Edition before 11.2.7, 11.3.x before 11.3.8, and 11.4.x before 11.4.3. It has Cleartext Storage of Sensitive Information.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.2.7, 11.3.8, 11.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-18641 or the next vulnerability affects your stack