What’s Vulnerable › Vulnerabilities

CVE-2018-18643

Description

GitLab CE & EE 11.2 and later and before 11.5.0-rc12, 11.4.6, and 11.3.10 have Persistent XSS.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.10, 11.4.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-18643 or the next vulnerability affects your stack