What’s Vulnerable › Vulnerabilities
CVE-2018-18660
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-26 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-21 Reflected Cross-site Scripting via /authenticationendpoint/domain.jsp issue.
Affected products
- Arcserve Unified Data Protection (UDP): before 6.5; 6.5, 6.5-update_1, 6.5-update_2, 6.5-update_3, 6.5-update_4 — fixed in 6.5
How to fix
Upgrade to a fixed version: Arcserve Unified Data Protection (UDP) 6.5. Check the vendor advisory for mitigations.
References
- https://support.arcserve.com/s/article/360001392563?language=en_US
- https://support.arcserve.com/s/article/Security-vulnerabilities-with-Arcserve-UDP-and-fixes-for-them?language=en_US
- https://www.digitaldefense.com/blog/zero-day-alerts/arcserve-disclosure/
- https://support.arcserve.com/s/article/360001392563?language=en_US
- https://support.arcserve.com/s/article/Security-vulnerabilities-with-Arcserve-UDP-and-fixes-for-them?language=en_US
- https://www.digitaldefense.com/blog/zero-day-alerts/arcserve-disclosure/
Get alerted when CVE-2018-18660 or the next vulnerability affects your stack