What’s Vulnerable › Vulnerabilities
CVE-2018-18778
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 70.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-10-29 · updated 2026-06-17
- Weakness: CWE-200
Description
ACME mini_httpd before 1.30 lets remote users read arbitrary files.
Affected products
- ACME Mini-Httpd: before 1.30 — fixed in 1.30
How to fix
Upgrade to a fixed version: ACME Mini-Httpd 1.30. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-18778 or the next vulnerability affects your stack