What’s Vulnerable › Vulnerabilities
CVE-2018-18817
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-30 · updated 2026-06-17
Description
The Leostream Agent before Build 7.0.1.0 when used with Leostream Connection Broker 8.2.72 or earlier allows remote attackers to modify registry keys via the Leostream Agent API.
Affected products
- Leostream Agent: before 7.0.1.0 — fixed in 7.0.1.0
- Leostream Connection Broker: through 8.2.72
How to fix
Upgrade to a fixed version: Leostream Agent 7.0.1.0. Check the vendor advisory for mitigations.
References
- https://leostream.kayako.com/Knowledgebase/Article/View/85/52/leostream-agent-security-update
- https://leostream.kayako.com/Knowledgebase/Article/View/85/52/leostream-agent-security-update
Get alerted when CVE-2018-18817 or the next vulnerability affects your stack