What’s Vulnerable › Vulnerabilities
CVE-2018-18864
- Severity: critical (CVSS 9.6 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-11-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Loadbalancer.org Enterprise VA MAX before 8.3.3 has XSS because Apache HTTP Server logs are displayed.
Affected products
- Loadbalancer Enterprise Va Max: before 8.3.3 — fixed in 8.3.3
How to fix
Upgrade to a fixed version: Loadbalancer Enterprise Va Max 8.3.3. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/150135/Loadbalancer.org-Enterprise-VA-MAX-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2018/Nov/5
- http://packetstormsecurity.com/files/150135/Loadbalancer.org-Enterprise-VA-MAX-Cross-Site-Scripting.html
- http://seclists.org/fulldisclosure/2018/Nov/5
Get alerted when CVE-2018-18864 or the next vulnerability affects your stack