What’s Vulnerable › Vulnerabilities
CVE-2018-18958
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-17 · updated 2026-06-17
- Weakness: CWE-284
Description
OPNsense 18.7.x before 18.7.7 has Incorrect Access Control.
Affected products
- OPNsense: from 18.7.0 before 18.7.7 — fixed in 18.7.7
How to fix
Upgrade to a fixed version: OPNsense 18.7.7. Check the vendor advisory for mitigations.
References
- https://forum.opnsense.org/index.php?board=11.0
- https://forum.opnsense.org/index.php?topic=10181.0
- https://forum.opnsense.org/index.php?board=11.0
- https://forum.opnsense.org/index.php?topic=10181.0
Get alerted when CVE-2018-18958 or the next vulnerability affects your stack