What’s Vulnerable › Vulnerabilities

CVE-2018-18985

Description

Tridium Niagara Enterprise Security 2.3u1, all versions prior to 2.3.118.6, Niagara AX 3.8u4, all versions prior to 3.8.401.1, Niagara 4.4u2, all versions prior to 4.4.93.40.2, and Niagara 4.6, all versions prior to 4.6.96.28.4 a cross-site scripting vulnerability has been identified that may allow a remote attacker to inject code to some web pages affecting confidentiality.

Affected products

How to fix

Upgrade to a fixed version: Tridium Niagara 4.4.93.40.2, 4.6.96.28.4; Tridium Niagara Ax Framework 3.8.401.1; Tridium Niagara Enterprise Security 2.3.118.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-18985 or the next vulnerability affects your stack