What’s Vulnerable › Vulnerabilities
CVE-2018-18994
- Severity: high (CVSS 7.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-27 · updated 2026-06-17
- Weakness: CWE-125
Description
LCDS Laquis SCADA prior to version 4.1.0.4150 allows an out of bounds read when opening a specially crafted project file, which may cause a system crash or allow data exfiltration.
Affected products
- LCDS Laquis SCADA: before 4.1.0.4150 — fixed in 4.1.0.4150
How to fix
Upgrade to a fixed version: LCDS Laquis SCADA 4.1.0.4150. Check the vendor advisory for mitigations.
References
- https://ics-cert.us-cert.gov/advisories/ICSA-19-015-01
- https://ics-cert.us-cert.gov/advisories/ICSA-19-015-01
Get alerted when CVE-2018-18994 or the next vulnerability affects your stack