What’s Vulnerable › Vulnerabilities

CVE-2018-19003

Description

GE Mark VIe, EX2100e, EX2100e_Reg, and LS2100e Versions 03.03.28C to 05.02.04C, EX2100e All versions prior to v04.09.00C, EX2100e_Reg All versions prior to v04.09.00C, and LS2100e All versions prior to v04.09.00C The affected versions of the application have a path traversal vulnerability that fails to restrict the ability of an attacker to gain access to restricted information.

Affected products

How to fix

Upgrade to a fixed version: GE Ex2100E Firmware 04.09.00c; GE Ls2100E Firmware 04.09.00c. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19003 or the next vulnerability affects your stack