What’s Vulnerable › Vulnerabilities
CVE-2018-1902
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-11 · updated 2026-06-17
- Weakness: CWE-200
Description
IBM WebSphere Application Server 7.0, 8.0, 8.5, and 9.0 could allow a remote attacker to spoof connection information which could be used to launch further attacks against the system. IBM X-Force ID: 152531.
Affected products
- IBM WebSphere Application Server: before 19.0.0.3; from 7.0.0.0 through 7.0.0.45; from 8.0.0.0 through 8.0.0.15; from 8.5.0.0 through 8.5.5.15; from 9.0.0.0 through 9.0.0.10 — fixed in 19.0.0.3
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 19.0.0.3. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/107383
- https://exchange.xforce.ibmcloud.com/vulnerabilities/152531
- https://www.ibm.com/support/docview.wss?uid=ibm10795115
- http://www.securityfocus.com/bid/107383
- https://exchange.xforce.ibmcloud.com/vulnerabilities/152531
- https://www.ibm.com/support/docview.wss?uid=ibm10795115
Get alerted when CVE-2018-1902 or the next vulnerability affects your stack