What’s Vulnerable › Vulnerabilities

CVE-2018-19124

Description

PrestaShop 1.6.x before 1.6.1.23 and 1.7.x before 1.7.4.4 on Windows allows remote attackers to write to arbitrary image files.

Affected products

How to fix

Upgrade to a fixed version: PrestaShop 1.6.1.23, 1.7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19124 or the next vulnerability affects your stack