What’s Vulnerable › Vulnerabilities

CVE-2018-19126

Description

PrestaShop 1.6.x before 1.6.1.23 and 1.7.x before 1.7.4.4 allows remote attackers to execute arbitrary code via a file upload.

Affected products

How to fix

Upgrade to a fixed version: PrestaShop 1.6.1.23, 1.7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19126 or the next vulnerability affects your stack