What’s Vulnerable › Vulnerabilities
CVE-2018-19141
- Severity: medium (CVSS 4.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Open Ticket Request System (OTRS) 4.0.x before 4.0.33 and 5.0.x before 5.0.31 allows an admin to conduct an XSS attack via a modified URL because user and customer preferences are mishandled.
Affected products
- Debian Linux: 8.0
- Otrs Open Ticket Request System: from 4.0.0 before 4.0.33; from 5.0.0 before 5.0.31 — fixed in 4.0.33, 5.0.31
How to fix
Upgrade to a fixed version: Otrs Open Ticket Request System 4.0.33, 5.0.31. Check the vendor advisory for mitigations.
References
- https://community.otrs.com/security-advisory-2018-09-security-update-for-otrs-framework/
- https://lists.debian.org/debian-lts-announce/2018/11/msg00028.html
- https://community.otrs.com/security-advisory-2018-09-security-update-for-otrs-framework/
- https://lists.debian.org/debian-lts-announce/2018/11/msg00028.html
Get alerted when CVE-2018-19141 or the next vulnerability affects your stack