What’s Vulnerable › Vulnerabilities
CVE-2018-19201
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-29 · updated 2026-06-17
- Weakness: CWE-79
Description
A reflected XSS vulnerability in the ModCP Profile Editor in MyBB before 1.8.20 allows remote attackers to inject JavaScript via the 'username' parameter.
Affected products
- mybb: before 1.8.20 — fixed in 1.8.20
How to fix
Upgrade to a fixed version: mybb 1.8.20. Check the vendor advisory for mitigations.
References
- https://blog.mybb.com/2019/02/27/mybb-1-8-20-released-security-maintenance-release/
- https://github.com/mybb/mybb/blob/feature/SECURITY.md#technical-details-of-known-issues
- https://blog.mybb.com/2019/02/27/mybb-1-8-20-released-security-maintenance-release/
- https://github.com/mybb/mybb/blob/feature/SECURITY.md#technical-details-of-known-issues
Get alerted when CVE-2018-19201 or the next vulnerability affects your stack