What’s Vulnerable › Vulnerabilities

CVE-2018-19202

Description

A reflected XSS vulnerability in index.php in MyBB 1.8.x through 1.8.19 allows remote attackers to inject JavaScript via the 'upsetting[bburl]' parameter.

Affected products

How to fix

Upgrade to a fixed version: mybb 1.8.20. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19202 or the next vulnerability affects your stack