What’s Vulnerable › Vulnerabilities
CVE-2018-19203
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-12 · updated 2026-06-17
Description
PRTG Network Monitor before 18.2.41.1652 allows remote unauthenticated attackers to terminate the PRTG Core Server Service via a special HTTP request.
Affected products
- Paessler PRTG: before 18.2.41.1652 — fixed in 18.2.41.1652
How to fix
Upgrade to a fixed version: Paessler PRTG 18.2.41.1652. Check the vendor advisory for mitigations.
References
- http://en.securitylab.ru/lab/PT-2018-22
- https://www.paessler.com/prtg/history/stable#18.2.41.1652
- https://www.ptsecurity.com/ww-en/analytics/threatscape/pt-2018-22/
- http://en.securitylab.ru/lab/PT-2018-22
- https://www.paessler.com/prtg/history/stable#18.2.41.1652
- https://www.ptsecurity.com/ww-en/analytics/threatscape/pt-2018-22/
Get alerted when CVE-2018-19203 or the next vulnerability affects your stack