What’s Vulnerable › Vulnerabilities
CVE-2018-19205
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-12 · updated 2026-06-17
- Weakness: CWE-200
Description
Roundcube before 1.3.7 mishandles GnuPG MDC integrity-protection warnings, which makes it easier for attackers to obtain sensitive information, a related issue to CVE-2017-17688. This is associated with plugins/enigma/lib/enigma_driver_gnupg.php.
Affected products
- Roundcube Webmail: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: Roundcube Webmail 1.3.7. Check the vendor advisory for mitigations.
References
- https://github.com/roundcube/roundcubemail/releases/tag/1.3.7
- https://roundcube.net/news/2018/07/27/update-1.3.7-released
- https://github.com/roundcube/roundcubemail/releases/tag/1.3.7
- https://roundcube.net/news/2018/07/27/update-1.3.7-released
Get alerted when CVE-2018-19205 or the next vulnerability affects your stack