What’s Vulnerable › Vulnerabilities

CVE-2018-19276

Description

OpenMRS before 2.24.0 is affected by an Insecure Object Deserialization vulnerability that allows an unauthenticated user to execute arbitrary commands on the targeted system via crafted XML data in a request body.

Affected products

How to fix

Upgrade to a fixed version: OpenMRS 1.12.1, 2.0.8, 2.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19276 or the next vulnerability affects your stack