What’s Vulnerable › Vulnerabilities
CVE-2018-1928
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-30 · updated 2026-06-17
Description
IBM StoredIQ 7.6.0 does not implement proper authorization of user roles due to which it was possible for a low privileged user to access the application endpoints of high privileged users and also perform some state changing actions restricted to a high privileged user. IBM X-Force ID: 153119.
Affected products
- IBM StoredIQ: from 7.6.0.0 before 7.6.0.17 — fixed in 7.6.0.17
How to fix
Upgrade to a fixed version: IBM StoredIQ 7.6.0.17. Check the vendor advisory for mitigations.
References
- http://www.ibm.com/support/docview.wss?uid=ibm10741611
- https://exchange.xforce.ibmcloud.com/vulnerabilities/153119
- http://www.ibm.com/support/docview.wss?uid=ibm10741611
- https://exchange.xforce.ibmcloud.com/vulnerabilities/153119
Get alerted when CVE-2018-1928 or the next vulnerability affects your stack