What’s Vulnerable › Vulnerabilities

CVE-2018-19361

Description

FasterXML jackson-databind 2.x before 2.9.8 might allow attackers to have unspecified impact by leveraging failure to block the openjpa class from polymorphic deserialization.

Affected products

How to fix

Upgrade to a fixed version: FasterXML jackson-databind 2.7.9.5, 2.8.11.3, 2.9.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19361 or the next vulnerability affects your stack