What’s Vulnerable › Vulnerabilities
CVE-2018-1941
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-12-05 · updated 2026-06-17
- Weakness: CWE-269
Description
IBM Campaign 9.1.0 and 9.1.2 could allow a local user to obtain admini privileges due to the application not validating access permissions. IBM X-Force ID: 153382.
Affected products
- IBM Campaign: from 9.1.0 before 9.1.0.13; from 9.1.2 before 9.1.2.7 — fixed in 9.1.0.13, 9.1.2.7
How to fix
Upgrade to a fixed version: IBM Campaign 9.1.0.13, 9.1.2.7. Check the vendor advisory for mitigations.
References
- https://exchange.xforce.ibmcloud.com/vulnerabilities/153382
- https://www.ibm.com/support/docview.wss?uid=ibm10743115
- https://exchange.xforce.ibmcloud.com/vulnerabilities/153382
- https://www.ibm.com/support/docview.wss?uid=ibm10743115
Get alerted when CVE-2018-1941 or the next vulnerability affects your stack