What’s Vulnerable › Vulnerabilities
CVE-2018-19411
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-21 · updated 2026-06-17
- Weakness: CWE-269
Description
PRTG Network Monitor before 18.2.40.1683 allows an authenticated user with a read-only account to create another user with a read-write account (including administrator) via an HTTP request because /api/addusers doesn't check, or doesn't properly check, user rights.
Affected products
- Paessler PRTG: before 18.2.40.1683 — fixed in 18.2.40.1683
How to fix
Upgrade to a fixed version: Paessler PRTG 18.2.40.1683. Check the vendor advisory for mitigations.
References
- https://www.ptsecurity.com/ww-en/analytics/threatscape/pt-2018-25/
- https://www.ptsecurity.com/ww-en/analytics/threatscape/pt-2018-25/
Get alerted when CVE-2018-19411 or the next vulnerability affects your stack