What’s Vulnerable › Vulnerabilities
CVE-2018-19418
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-01-07 · updated 2026-06-17
- Weakness: CWE-77
Description
Foxit PDF ActiveX before 5.5.1 allows remote code execution via command injection because of the lack of a security permission control.
Affected products
- Foxitsoftware Pdf Activex: before 5.5.1 — fixed in 5.5.1
How to fix
Upgrade to a fixed version: Foxitsoftware Pdf Activex 5.5.1. Check the vendor advisory for mitigations.
References
- https://vimeo.com/302125302
- https://www.foxitsoftware.com/support/security-bulletins.html
- https://vimeo.com/302125302
- https://www.foxitsoftware.com/support/security-bulletins.html
Get alerted when CVE-2018-19418 or the next vulnerability affects your stack