What’s Vulnerable › Vulnerabilities
CVE-2018-19487
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-21 · updated 2026-06-17
- Weakness: CWE-200
Description
The WP-jobhunt plugin before version 2.4 for WordPress does not control AJAX requests sent to the cs_employer_ajax_profile() function through the admin-ajax.php file, which allows remote unauthenticated attackers to enumerate information about users.
Affected products
- Wp-Jobhunt Project Wp-Jobhunt: before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: Wp-Jobhunt Project Wp-Jobhunt 2.4. Check the vendor advisory for mitigations.
References
- https://github.com/Antho59/wp-jobhunt-exploit
- https://wpvulndb.com/vulnerabilities/9206
- https://github.com/Antho59/wp-jobhunt-exploit
- https://wpvulndb.com/vulnerabilities/9206
Get alerted when CVE-2018-19487 or the next vulnerability affects your stack