What’s Vulnerable › Vulnerabilities

CVE-2018-19570

Description

GitLab CE/EE, versions 11.3 before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an XSS vulnerability in Markdown fields via unrecognized HTML tags.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.11, 11.4.8, 11.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19570 or the next vulnerability affects your stack