What’s Vulnerable › Vulnerabilities

CVE-2018-19571

Description

GitLab CE/EE, versions 8.18 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an SSRF vulnerability in webhooks.

Affected products

How to fix

Upgrade to a fixed version: GitLab 11.3.11, 11.4.8, 11.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-19571 or the next vulnerability affects your stack